Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS Bob Ross Paint-Along Night - posted on 4th Sep 2017 at 10:54 PM
Replies: 3 (Who?), Viewed: 1931 times.
Test Subject
Original Poster
#1 Old 16th Jul 2017 at 10:38 PM
Default Having a issue in CAW and objects teleporting to limbo on world exports?
Sorry if this is the wrong place to post because I am not familiar with this forum but here goes the issues I am having in CAW. I am all done my pretty little world and playing when I notice objects missing. A door here, a window, a chair ect.. then I go to edit and find the objects under the basement in limbo! I also have lots where my sim is watering invisible plants and trying to use a invisible microwave. Thank gawd for NRaas because with MC I am able to see a list of all objects on the lot and delete the ones that I can not see in limbo. I only found one thread on my google search about this issue but nothing to solve it. I have even replaced my global layer of the world in CAW and it still does not fix the broken lot problems. I have also deleted and manually replaced every single lot in CAW. if anyone knows or can point me in the right direction I will love you forever!!!
Advertisement
dodgy builder
#2 Old 16th Jul 2017 at 11:52 PM
Have you been using any mods?
Test Subject
Original Poster
#3 Old 24th Jul 2017 at 7:31 AM
Quote:
Originally Posted by Volvenom
Have you been using any mods?

I did leave some in the folder...
dodgy builder
#4 Old 24th Jul 2017 at 3:31 PM
Something I ended doing was to make new sims 3 folders. Just give your main sims3 folder a new name, like "sims 3 old", and start the game again. It will be a fresh folder eith less bugs hopefully. Leave your mods out. Make sure you export from a new save in caw as well. If it works, you can include you mods and content bit by bit.
Back to top